Wegen grossem Erfolg verlängern wir bis auf weiteres unser Spezialangebot für einen betriebsbereiten voll funktionsfähigen PC mit vorinstalliertem Linux-Betriebssystem:

Am Montag Abend, 7. April 2014 wurde in der OpenSource Sicherheitssoftware openssl ein schwerwiegender Fehler entdeckt, der seit ca. 2 Jahren einen unbefugten Zugang zu Passwörtern und anderen sensiblen Daten ermöglicht ohne dass irgendwelche Spuren hinterlassen werden.
Weltweit sind vermutlich mehr als die Hälfte aller Internet-Server davon betroffen.

Im Beobachter 4/2014 vom 21.2.2014 mit einem Beitrag über revamp-it:
Seite 1 - Seite 2 - Seite 3 - Seite 4
In der NZZ am 31.8.2013 mit einem Beitrag über revamp-it:

http://www.nzz.ch/aktuell/schweiz/ein-wenig-weniger-ist-vielen-viel-wert-1.18142125

Wer hat Lust, einen Leserbrief zu schreiben?